home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 10-20-2019, 07:47 PM   #1
sideways242
Board Member
 
Join Date: Nov 2017
Location: Sacramento
Default Tunerstudio CAS DSM help!

I have recently received my microsquirt ecu back from DIYautotune after my first one crapped out. setup is a b230ft with microsquirt, ls coils, and cas dsm. I have confirmed spark with the CAS spinning out of the block, as well as good flow through my injectors using tunerstudios testing mode. The main issue I am having is setting up the correct igntion options. Anyone have a similar setup, or know how to configure something like this? I used the gross polluters write up, but the screenshots are no longer available. Any ideas would help, Thanks!

Current setting below:
sideways242 is offline   Reply With Quote
Old 10-21-2019, 10:30 AM   #2
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

iirc it's rising on the crank and falling on the cam, and then TDC angle is whatever it is. did you not have the old msq available or has this setup never run?
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is offline   Reply With Quote
Old 10-21-2019, 12:21 PM   #3
sideways242
Board Member
 
Join Date: Nov 2017
Location: Sacramento
Default

Quote:
Originally Posted by linuxman51 View Post
iirc it's rising on the crank and falling on the cam, and then TDC angle is whatever it is. did you not have the old msq available or has this setup never run?
I had this same setup on/ settings on the old ECU and it started but immediately puttered out. I'll try to swap the falling and rising and report back! thanks!
sideways242 is offline   Reply With Quote
Old 10-21-2019, 01:56 PM   #4
Dirty Rick
Board Member
 
Dirty Rick's Avatar
 
Join Date: Apr 2013
Location: Cornholio, OR
Default

I checked my volvo CAS tune but that car has a wasted sparks and a 24-1-1 DIY trigger wheel.
I used it with rising edge and as a 12-1 crank speed wheel.
__________________
I don't know who I am when I am somebody else.
Dirty Rick is offline   Reply With Quote
Old 10-21-2019, 04:33 PM   #5
sideways242
Board Member
 
Join Date: Nov 2017
Location: Sacramento
Default

Quote:
Originally Posted by Dirty Rick View Post
I checked my volvo CAS tune but that car has a wasted sparks and a 24-1-1 DIY trigger wheel.
I used it with rising edge and as a 12-1 crank speed wheel.

I'm currently using wasted COP and have a yoshifab hi res trigger disk, Do you remember how you oriented the disk at tdc?
sideways242 is offline   Reply With Quote
Old 10-21-2019, 04:35 PM   #6
sideways242
Board Member
 
Join Date: Nov 2017
Location: Sacramento
Default

Quote:
Originally Posted by sideways242 View Post
I had this same setup on/ settings on the old ECU and it started but immediately puttered out. I'll try to swap the falling and rising and report back! thanks!
update: I got the car to sputter to life just for a second followed by a large backfire (with the original ignition settings I had before), maybe it has to do with my CAS orientation with the disk?
sideways242 is offline   Reply With Quote
Old 10-21-2019, 07:55 PM   #7
SwedishKnievel
Board Member
 
SwedishKnievel's Avatar
 
Join Date: Sep 2013
Location: Los Angeles
Default

Have you tried running in Wasted Spark rather than Wasted COP? I seem to recall that I had a similar problem although I am running only crank trigger.

Just curious, if you are using a Cam Angle Sensor, why not run sequential spark?

Here is my config...



Also, on the Engine and Sequential Settings are you set to Engine Type: Even Fire?

Last edited by SwedishKnievel; 10-21-2019 at 08:06 PM..
SwedishKnievel is offline   Reply With Quote
Old 10-21-2019, 09:39 PM   #8
bobxyz
Board Member
 
bobxyz's Avatar
 
Join Date: Aug 2014
Location: Boulder, Colorado
Default

I think that Wasted COP uses 4 spark output pins, and fires them alternately in pairs, while Wasted Spark uses 2 spark output pins and fires them alternately. You'd only use Wasted COP as a temporary initial setup if you're not sure the Cam timing is correct.

What pins do you have each COP connected to? Firing order is cyl: 1-3-4-2 so you want 1&4 to SpkA and 2&3 to SpkB for Wasted Spark.
__________________
'85 245glt b21ft aw71 k-jet -> lh2.4
bobxyz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:11 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.