home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 02-11-2019, 01:29 AM   #1
RickATL
in waaaay over my head
 
RickATL's Avatar
 
Join Date: Jan 2015
Location: Atlanta
Default Everthing was going o.k., until the exhaust stud broke

Need opinion from those with more experience:

I have been restoring Lars (93 244) for almost a year. I was getting close to finishing when i broke an exhaust manifold stud during removal. I then broke the tap inside of the stud trying to get it out. After days of trying to get the broken stud out, i gave up and took the cylinder head off. I figured I could take it somewhere to be worked at, or....


I have another B230F standing by. I was, in time, going to rebuild it...once i learn more. Now i'm thinking i could switch cylinder heads. I need to get it running asap. After i got the cylinder head off, the block doesn't look good?


Would you use the other cylinder head and go?

Since i'm almost there, should i pull the block (do the rear main and oil pan gasket) since i'm so close?

If i do pull it, what else should be done to the block?
What should i have done to cylinder head before putting it back on?
Attached Images
File Type: jpg lars engine.jpg (112.8 KB, 112 views)
File Type: jpg Lars_block.jpg (191.6 KB, 111 views)
File Type: jpg back up block.jpg (125.4 KB, 111 views)
File Type: jpg back up 2.jpg (143.3 KB, 111 views)
RickATL is offline   Reply With Quote
Old 02-11-2019, 02:32 AM   #2
gottarollwithit
Cooks with motor oil
 
Join Date: Aug 2008
Location: nut Sac, Cali
Default

Did you check the compression before pulling the head?

You can weld a nut or something to the seized stud and get it out.
__________________
1988 740 turbo wagon/squishmobile!
gottarollwithit is offline   Reply With Quote
Old 02-11-2019, 04:13 AM   #3
sbabbs
Banned
 
Join Date: Dec 2006
Location: Rushing Lane, Scappoose, OR
Default

The block in the car looks okay to me. It just looks like there was some water in the last cylinder when it sat for a while. The stock intake number 3 runs leanest so looks about right. Number 4 might be running a little rich or oil is sneaking by the valve stem seals in the head on that one. Just turn the motor till number four is up all the way and clean the top of the piston off. I like to use left handed drill bit when drilling broke studs most of the time they come out while drilling. Start small bit and work up. Yeah I'd just slap on spare head and go, but clean everything first. THe block in the car being a 93 should have piston oil squirters.

Last edited by sbabbs; 02-11-2019 at 04:21 AM..
sbabbs is offline   Reply With Quote
Old 02-11-2019, 11:43 AM   #4
RickATL
in waaaay over my head
 
RickATL's Avatar
 
Join Date: Jan 2015
Location: Atlanta
Default

Quote:
Originally Posted by gottarollwithit View Post
Did you check the compression before pulling the head?

You can weld a nut or something to the seized stud and get it out.

No i didnt check the compression. However it was running great. It hasnt been started in like 6 months now, and i had drained the coolant. I was replacing the belts, hoses, timing belt, front seals, water pump, radiator and most of the pcv system. Is it a problem that it sat without coolant inside?



The stud broke off lower than the cylinder head hole. Its like 3/8 an inch down.
RickATL is offline   Reply With Quote
Old 02-11-2019, 11:54 AM   #5
swedefiend
...
 
swedefiend's Avatar
 
Join Date: Jul 2004
Default

Quote:
Originally Posted by RickATL View Post
Is it a problem that it sat without coolant inside?
No.

I think you probably had a headgasket leak on #4.

No worries. You're fixing that now

Scrub the rust off of everything. Clean with brake clean. I'd even spray some WD on the walls of #4 before rotating the crank a few revolutions before reassembly.

edit:// change oil before startup and also flush cooling system unless you are sure that the cooling system wasn't contaminated when removing the rust.

Make sure it is idling good, not leaking and warmed up good... Then give it the "right foot adjustment".

Should be fine.

Last edited by swedefiend; 02-11-2019 at 12:07 PM..
swedefiend is offline   Reply With Quote
Old 02-11-2019, 03:34 PM   #6
dl242gt
Can play the blues
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

I've had to fix this a few times. With the stud below the surface it's better to have the head off to work on it. You can then use the welding technique to buildup a tower of weld to then put vise grips on and turn out the old stud piece. There is a thread here with info. Or have a shop repair that for you.

I've done both ways in that I did the welding method on my turbo years ago. That worked great. Then this past summer I had the same thing happen on my 93 wagon and I took that to the welding and fab shop where they fixed it for me. One hour of time for $125. This was last Oct I had the head from the car repaired. But to repair my car I put a good used head on it that a friend gave me. That way I fixed my car sooner than it was taking the shop to repair the head. Put all new studs on the used head.
__________________
Dave,
1982 242 turbo. 340k miles. Good stuff and lots of rust.
1993 245 Classic, 420k miles, enem V15. IPD bars and chassis braces. Simons sport exhaust from Scandix. sbabbs ezk chip. Been a good road warrior. Genuine Volvo rebuilt leaky M47.
dl242gt is offline   Reply With Quote
Old 02-11-2019, 03:38 PM   #7
dl242gt
Can play the blues
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

https://forums.tbforums.com/showthre...ht=stud+repair

See this thread at post 20.
dl242gt is offline   Reply With Quote
Old 02-12-2019, 06:15 PM   #8
RickATL
in waaaay over my head
 
RickATL's Avatar
 
Join Date: Jan 2015
Location: Atlanta
Default thanks for the advice

I currently have the back up cylinder head at Cylinder Head Exchange in Marietta, Ga - they seem to have good reviews. They are going to clean and plane it and let me know what the other tests show. I showed them both cylinder heads and they thought the back up looked to be in better condition.

Apparently they can tell the backup was already rebuilt once from some numbers stamped on the head.

So now I must decide, should I pull the block - I've heard such bad stuff about the rear main and oil pan gasket. I'm thinking I should just do it now? I plan to keep very long term. I have been meticulous where I can be....from trying to educate myself on here.

Can I just pull the block (with no cylinder head on it) without the transmission? I assumed I could support the transmission and leave it. I already serviced it - it has a new shift down cable, filter, and gasket.

I have to get Lars out of the garage so I can start on Ingrid.
Attached Images
File Type: jpg Lars in garage.jpg (172.9 KB, 39 views)
File Type: jpg ingrid.jpg (63.1 KB, 38 views)
RickATL is offline   Reply With Quote
Old 02-12-2019, 07:20 PM   #9
dl242gt
Can play the blues
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

Sure if this is a long term driving experience. Pull the block now while it's lighter and easier to handle. Leave the trans supported in place. Don't forget to replace the oil pump transfer seals if you are taking off the oil pan.

They look like a nice couple.
dl242gt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:36 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.