home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Symposium > article composition

Reply
 
Thread Tools Display Modes
Old 07-27-2017, 09:36 AM   #351
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

Nothing to add specifically to your post but with regards to plugs, I'm going to use the Denso TT plugs. If I understand it correctly the ground electrode sees the "wear" on the exhaust stroke in wasted spark application.

Figure I will want longer wearing electrodes on both ends.
thismachine13 is online now   Reply With Quote
Old 07-27-2017, 07:58 PM   #352
bobxyz
Board Member
 
bobxyz's Avatar
 
Join Date: Aug 2014
Location: Boulder, Colorado
Default

Quote:
Originally Posted by lookforjoe View Post
Curious about this - as I just put in WR7DP's about 80 miles ago & now have a 'breakup' that occurs during a steady throttle increase run - I was just trying to figure out what variables could cause the breakup, and forgot that I had put these in. I'll switch them back out for WR7DC's to rule out the plug, but I'm curious if anyone has specific notes plug types that induce erratic behavior?
When I said "Platinum plugs have a shortened center-to-outer electrode path such that the spark is always on the platinum", I really should have explained it as a sharpened center tip and (sometimes) a protruding disk on the outer electrode. And, I was only commenting on wasted spark requirements. There's a whole different set of concerns for high boost/racing, and I'm way out of my comfort zone here. The amount of bad internet info on this is huge. As a reasonable start, try:
http://www.hotrod.com/articles/spark-plug-guide/
bobxyz is offline   Reply With Quote
Old 07-27-2017, 09:09 PM   #353
lookforjoe
Board Member
 
lookforjoe's Avatar
 
Join Date: May 2008
Location: Rockland County, NY
Default

Quote:
Originally Posted by lookforjoe View Post
Curious about this - as I just put in WR7DP's about 80 miles ago & now have a 'breakup' that occurs during a steady throttle increase run - I was just trying to figure out what variables could cause the breakup, and forgot that I had put these in. I'll switch them back out for WR7DC's to rule out the plug, but I'm curious if anyone has specific notes plug types that induce erratic behavior?
Confirmed that WR7DP's DO NOT play nicely with the WS/EZK116 setup. Breakup is gone with the WR7DC+'s installed.
__________________

My XR July2013 - 446AWHP @ 8K rpm
lookforjoe is offline   Reply With Quote
Old 07-29-2017, 03:09 PM   #354
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

'89 245 N/A with Buchka board, LS2 coils, Yoshi daughter board with Turbtankshane chip for correct dwell. Got it all wired up and it will finally start but is missing. I've confirmed that my wiring coming out of the coils is correct.

When I turn the key to position II I can hear the pump prime and a couple of times the engine will jump as of a coil is firing before the car is started.

Any suggestions?
thismachine13 is online now   Reply With Quote
Old 07-29-2017, 05:36 PM   #355
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

Seems 1 & 4 are firing but 2 & 3.....not so much.
thismachine13 is online now   Reply With Quote
Old 08-10-2017, 02:31 AM   #356
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

Sent photos of my setup to Karl and Chris. I was using pins 24 and 25 on the EZK for the two outgoing logic wires. 24 seems to be ok but 25 is no bueno. After re-reading this thread it looks like pins 14 and 15 are safe so I've soldered outgoing on those pins. We'll see if that works tomorrow morning.
thismachine13 is online now   Reply With Quote
Old 08-10-2017, 11:15 AM   #357
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

All sorted and it runs great. Now to gut a relay and get the tach working.
thismachine13 is online now   Reply With Quote
Old 08-10-2017, 01:30 PM   #358
Duder
His Dudeness, El Duderino
 
Duder's Avatar
 
Join Date: Dec 2009
Location: Torrance, CA
Default

Great to hear you got it sorted out...I'm glad we could help!
Go out and enjoy it.

I still have to get my tach sorted out too - I'm procrastinating on that.
There's an original spark output wire from the EZK that "might" work to drive the tach even without a relay.
I'll report back if that works.
Duder is offline   Reply With Quote
Old 08-10-2017, 09:04 PM   #359
nitroboie
Board Member
 
Join Date: Mar 2009
Location: Charlotte, NC
Default

Is anyone still making coil brackets like the BTI one?

Purchased a coil and powerstage last weekend, just waiting for the boards to return in stock.
__________________
'90 244, K Cam +6° w/ Dale's Gear, Kilen Springs, Dual (2x23mm) front sways
'94 945T ipd springs, lower brace, 11psi, TLAO chips
nitroboie is offline   Reply With Quote
Old 08-10-2017, 09:54 PM   #360
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

Quote:
Originally Posted by Duder View Post
Great to hear you got it sorted out...I'm glad we could help!
Go out and enjoy it.

I still have to get my tach sorted out too - I'm procrastinating on that.
There's an original spark output wire from the EZK that "might" work to drive the tach even without a relay.
I'll report back if that works.
Yeah....let me know how that works out. I'm always looking to clean up the engine bay and if I could ditch even this little relay that would make me smile.

It always amazes me how I see things so abstract until I get my hands on things, then start piecing it together....suddenly.....it all makes sense and is simple.
thismachine13 is online now   Reply With Quote
Old 08-12-2017, 10:22 AM   #361
thismachine13
Board Member
 
Join Date: Sep 2015
Location: Arkansas
Default

Is it possible that after installing the wasted spark that the fueling requirements could change? IOW additional fuel with a slightly larger injector?
thismachine13 is online now   Reply With Quote
Old 08-13-2017, 10:05 AM   #362
brian smith
Board Member
 
Join Date: Nov 2010
Location: N.Y.
Default kits to make ignition wires to length for the Bosch 2x2 coil are where?

It seems like there might be another option somewhere from the popular North American brands rather than using these?
Right now, I'm using 4 of the wires from the NGK kit for the V8 Land Rover in which that coil comes stock, and the lengths are a bit longer than ideal. At $20 for the 8-pack, I could source the shortest 2 wires from 2 kits, but it would be nice to see some large diameter wire options as well.
__________________
stuff:
one
two
brian smith is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:51 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.