home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > article composition

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-15-2017, 11:00 AM   #32
kodja
Board Member
 
kodja's Avatar
 
Join Date: Dec 2009
Location: Norway
Default

Quote:
Originally Posted by nitroboie View Post
Yes, however the earlier diagrams in this thread show the tach hooked to TAC.




Maybe people were having issues with it powering the tach and that's why the updated picture shows the relay method?
well thanks for posting my How to Wire it up guide
you wont need any relay when using the Mazda Ignitor module. so the edited picture further up is just wasted time if you are using the parts listed on the picture this have worked like a charm on my 242 8V but now i am going t use it along with COP instead of the 2x2 coil on my new 16V Turbo

so...

WHAT is the correct Coil on Plug i should buy to make it work with the Wasted Spark board on a 16V head? i have no patience for reading all pages to backread on that question and i need to get them soon thanks
__________________
98' 945 LT RF stereo, aprx. 2600watt RMS Dynamic bodykit, 18" rims, Black leather 965 interior, bilstein + ipd swaybars +++

82' 242 (Turboproject) C70 two-coloured leather and alcantara seats (electical adjusted), Harman/Kardon amps++

Last edited by kodja; 11-15-2017 at 01:23 PM..
kodja is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:51 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.