home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-06-2018, 05:47 AM   #1
aussyvolvo
Will stalk for money
 
aussyvolvo's Avatar
 
Join Date: Jul 2007
Location: South Australia
Default 360 fuel pump ground location?

so my trouble shooting has this on my 1986 LH volvo 360. the relay is working, there is voltage getting through the fuse behind the (about 11.5v), but the fuel pump is getting 0v, this is going by the terminals on the plugs at the fuel pump (tested with multimeter).

I can't seem to find where the wires go from the pump, they just go up into an impossible to reach place. If anyone could inform me where the grounding location is, I'd be able to do more diagnostics. (the fuel pump pumps when directly connected to a battery)

Further information, the car ran when parked a few months ago, just an intermittent misfire. And at some point, people siphoned the petrol out (I forgot to lock the cover).
__________________
Quote:
she wanted me to spend all my time with her, that meant no tbricks and no gym...... so I got fat, and she found someone else...... skinnier.......... so naturally I'm back on tbricks to spread the badly spelt word :P
aussyvolvo is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.