Turbobricks Forums

Turbobricks Forums (https://forums.turbobricks.com/index.php)
-   projects & restorations (https://forums.turbobricks.com/forumdisplay.php?f=22)
-   -   Jared's '79 5.3 244 Project: The Qwikbrik (https://forums.turbobricks.com/showthread.php?t=236159)

smokeyfan1000 11-25-2011 11:19 PM

Jarod, I have a cross member under shed behind garage. I cannot remeber what it came out of,although it's most likely outta a earlier 240, as that's about all I've pulled manual tran's out of.

I also have a known for sure 1982 M46 240 crossmember. Outta the 1982 beige M46 245 I, er, had crushed.

I'll sell either one to ya.

propav8r 11-25-2011 11:22 PM

Thanks for the offer, but I'd still have the same issue. I'll just wind up cutting and welding something that'll fit.

amerbritcan 11-25-2011 11:27 PM

Troy (bonerjams) and I had to line up, get wrong, and re line up that crossmember like, a gazillion (also known as 7-8ish) times, could never get it right, and ended up deciding that he could drive it home on 3 of 4 bolts bolted in, and randomly on a fluke it somehow lined up the 4th one while he was tightening up the other 3. seriously, it looks like it's not lined up at all, but try just givin' 'er on as many as you can line up, and see if the 4th one just somehow manages to line up. It frustrated (and confused) the hell out of us for at least a few hours.

smokeyfan1000 11-26-2011 12:01 AM

have you tried jacking trans up or down? Slant of engine might be affecting alignment. Also loosen MM bolts & see if it helps. use a drift to align CM with chassis holes.

Isn't modding a 240 fun? LOL Had a bit of same problem when re installing my Cm, with only new MMs & trans mount as only "mod".

propav8r 11-27-2011 12:02 AM

Well I got the transmission mounting sorted!

https://lh3.googleusercontent.com/-m...0/IMG_3684.JPG

And Thanksgiving break is over. :( There's so much left I could do. Stupid school. Gettin' in the way of my project.

smokeyfan1000 11-27-2011 12:04 PM

Are ya gonna tell us what made the holes align?

propav8r 11-27-2011 12:46 PM

About an hour with a hacksaw and a lot of cussing and rage gave me this

https://lh5.googleusercontent.com/-H...0/IMG_3679.JPG

2 more holes through the middle of the crossmember, and it bolts down. Still plenty strong.

https://lh6.googleusercontent.com/-S...0/IMG_3680.JPG

Full thread here: http://forums.turbobricks.com/showthread.php?t=247976

smokeyfan1000 11-27-2011 05:36 PM

portaband is fabber's best friend........

and for some reason that crossmember looks more like 86-93 240 CM, but I might/could/probably am wrong.

propav8r 11-28-2011 12:15 AM

I'm sure it's a later crossmember, but it was identical to the one from '79 that came from my car. If you read the thread in performance, you'll see that the later (81+) cars had an additional pair of threaded holes that would have allowed the crossmember to work in uncut form. The only difference in the crossmember that came from my car is that the early crossmembers had a pair of ears with holes in them. Those ears were unused in my car.

propav8r 12-23-2011 02:09 AM

Hehehehe

Things are moving along nicely...

Coil bracket is welded to the valve cover, and the coils are mounted.
Power to the MS ECU and most of the relay wiring is done
Injectors and fuel rail are installed and fuel lines are made.
Got my clutch spring made and the clutch adjusted
Driveshaft installed
A few other loose ends tied up

Still need:
Timing belt put on (I need to buy a tensioner...hmm.)
My throttle cable to get here in the mail
Finish my MS harness
Put the plugs in
Fill the trans with ATF
Finalize my oil cooler situation
????
Crank/profit!

propav8r 12-29-2011 10:30 PM

Progress! (And pictures!)

Routing the harness along the valve cover...keeps things as clean as I can make them.

https://lh6.googleusercontent.com/-n...0/IMG_3852.JPG

Working on the injector harness

https://lh5.googleusercontent.com/-Q...0/IMG_3854.JPG

SuperDuperCustom LC-1 Mount (hollowed out exhaust hanger clamped to the firewall)

https://lh6.googleusercontent.com/-H...0/IMG_3855.JPG

The exhaust side of things

https://lh3.googleusercontent.com/-V...0/IMG_3856.JPG

And the intake (disregard the loose wires...those are being taken care of)

https://lh5.googleusercontent.com/-l...0/IMG_3857.JPG

Exhaust will be tight. I'll probably ditch the relocator arm and mount the cooler sandwich plate right on the block.

https://lh4.googleusercontent.com/-n...0/IMG_3861.JPG

And my SuperGhetto clutch return spring...

https://lh6.googleusercontent.com/-n...2/IMG_3865.JPG

I'm planning on cranking it within the week.

face_the_heat 12-30-2011 12:52 AM

Looking good, that engine bay is gonna look mint.

propav8r 12-30-2011 01:45 AM

Quote:

Originally Posted by face_the_heat (Post 3995802)
Looking good, that engine bay is gonna look mint.

Thanks man!

Dirk242 12-30-2011 05:34 AM

Nice work.

smokeyfan1000 12-30-2011 10:55 AM

Ahhhh.....I see... it's the black hole where all the $$ goes.:lol:

Looking good Propav8r!

BoostIt 01-02-2012 12:53 AM

only 4 pages into your project thread and you're about to turn the key with a turbo squirter block/MS/t5 beast??? now that's what i call progress! and damn it looks good Jared! i can't wait to see this thing in person

propav8r 01-02-2012 02:47 AM

Yeah...ignore the fact that it took me 8 months to get to 4 pages :-P

I think I owe Isaac a beer next time I see him...

I guess it's not all that bad though. I mean...hell. The motor went in on Thanksgiving break, and I've only been home for a couple weeks out of the semester.

Sir Psycho 01-02-2012 05:34 PM

Quote:

Originally Posted by propav8r (Post 3998067)
Yeah...ignore the fact that it took me 8 months to get to 4 pages :-P

I think I owe Isaac a beer next time I see him...

I guess it's not all that bad though. I mean...hell. The motor went in on Thanksgiving break, and I've only been home for a couple weeks out of the semester.

Owe me for what?

propav8r 01-03-2012 12:26 AM

You called me out on pg. 2...I lost :-P

Dakar09 01-03-2012 12:49 AM

Looks fantastic, dude. Your engine bay is nicer than my entire car :-(

You get part #s for those MS relays yet? ;-)

propav8r 01-03-2012 12:57 AM

DOH!

Yeah, I have. Buuuut I left them at the shop again :-(

I've been scatterbrained, running all over the city to try and find a custom spark plug wire set with the correct ends for LS1 coils. I'll probably have to end up ordering them from somewhere. Le sigh.

And thanks for the compliments!

Dakar09 01-03-2012 02:34 AM

no worries..my head has been planted up my arse for the last few weeks.

Hit me with those part #s when you get the chance.

and throw some dirt in that engine compartment please, you're making us look bad...:lol:

Sir Psycho 01-03-2012 02:10 PM

Quote:

Originally Posted by propav8r (Post 3998743)
You called me out on pg. 2...I lost :-P

Haha you're right.
Don't look at my project thread's title, or second sentence of the first post for that matter :ninja:
:rofl:

propav8r 01-07-2012 12:09 AM

It Lives!

<iframe width="420" height="315" src="http://www.youtube.com/embed/5YZNINQDgTI" frameborder="0" allowfullscreen></iframe>

BoostIt 01-07-2012 12:22 AM

:hyper::clap::mods:


All times are GMT -4. The time now is 11:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.