home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 07-12-2019, 04:01 PM   #1
94940
Newbie
 
Join Date: Jun 2019
Question Windshield reservoir hose routing.

When I bought the car, the reservoir had a leak (where it fits into the clip). So I plastic welded it with the JB stuff and let it sit for a week.

Hooking it back up I guess I underestimated the routing and didn't take enough pictures before taking it apart.

I have the motors back where they go proper, and the front and rear jets spray as they should.

However, questions remain:

There's a T / check valve with directions labeled as 's' 'p' and 'd'. What function does this serve? Where does each direction go? Wondering why there's just one, instead of one on each motor...



There is this fitting on the top - what goes there?



I have had trouble finding answers online, or in Haynes/Chilton. Hence, a post. Thanks.
94940 is offline   Reply With Quote
Old 07-12-2019, 06:16 PM   #2
94940
Newbie
 
Join Date: Jun 2019
Default

I decided to compare it to my 740's reservoir (duh).

The 's' 'p' and 'd' on the T fitting correspond as such:

p - to pump
d - to ... 'driver' ?
s - to a hose that doesn't connect to anything, just air

The fitting on the top of the reservoir has a hose that also goes to nothing, just air.

Still unsure of why there's a T on the pump for the front sprayers, but not the rear.
94940 is offline   Reply With Quote
Old 07-13-2019, 03:59 AM   #3
Fa182
Stage 1
 
Fa182's Avatar
 
Join Date: Apr 2016
Location: Austria
Default

That T should go to the headlight washers / wipers, as they activate together with the windshield washers.

That fitting should only be a vent AFAIK.
__________________
Fa182 is offline   Reply With Quote
Old Yesterday, 06:38 AM   #4
94940
Newbie
 
Join Date: Jun 2019
Default

Quote:
Originally Posted by Fa182 View Post
That T should go to the headlight washers / wipers, as they activate together with the windshield washers.

That fitting should only be a vent AFAIK.

Vent indeed. Found the tube I pulled off when I started the plastic welding gig and put it back on yesterday.

My car doesn't have headlight washers. (?)
94940 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:30 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.