home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-16-2019, 07:54 PM   #1
photoman327
Board Member
 
photoman327's Avatar
 
Join Date: Apr 2009
Location: North Alabama
Default ecode corners

i built a 12 ga headlight harness for my 93 244 and it took 3 times longer than it should and i have a problem with the right daylight running not working. they are aftermarket since the Volvo ones were falling appart. left one works as it should but the right does not had the same issue before and just don't remember how i fixed it. rushing trying to go to MD in the morning. bulb out light also on in the car. i know this is simple.
photoman327 is offline   Reply With Quote
Old 05-16-2019, 08:30 PM   #2
dl242gt
300+hp on the shelf club
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

You have aftermarket ecode side lights or just the lenses? I've had the rivet that holds the connection not make good contact thus the light not working on the aftermarket ecodes. I took a hammer and punch and found a surface that supported the socket and gently tapped the rivet until the contact was working.

I have also had the gray connectors wired wrong for the US and had to open the connector up and change the wire locations so it matched up to the car wiring. The US lights don't use the daytime running lights unless you wire them in. The gray connectors snap open and then you can pull the contacts out.
dl242gt is online now   Reply With Quote
Old 05-17-2019, 12:12 AM   #3
photoman327
Board Member
 
photoman327's Avatar
 
Join Date: Apr 2009
Location: North Alabama
Default

Quote:
Originally Posted by dl242gt View Post
You have aftermarket ecode side lights or just the lenses? I've had the rivet that holds the connection not make good contact thus the light not working on the aftermarket ecodes. I took a hammer and punch and found a surface that supported the socket and gently tapped the rivet until the contact was working.

I have also had the gray connectors wired wrong for the US and had to open the connector up and change the wire locations so it matched up to the car wiring. The US lights don't use the daytime running lights unless you wire them in. The gray connectors snap open and then you can pull the contacts out.
Yes aftermarket corners and Volvo head lights. Will take a close look next week when I get back. Was planning to drive tonight and wanted some good light but just winding down. Finally did the lower spring up front along with Koni yellow.
photoman327 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.