home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-17-2019, 07:33 AM   #1
jambo
Board Member
 
Join Date: May 2005
Question heater valve

The 940 has become the rarely used, second car (the first being a 240 wagon). Of course I still love it, even with peeling paint. A drip is showing from the lower heater hose, can't trace it yet, but it may be around the heater valve. For sure I don't want to spend a hundred plus for a valve. Even the cheaper Motorcraft one makes no sense if all it affects is the A/C I never use. Can I really just bypass it, and that's that?
jambo is offline   Reply With Quote
Old 05-17-2019, 09:34 AM   #2
Mr. V
Board Member
 
Mr. V's Avatar
 
Join Date: Jul 2004
Location: Portland, Oregon metro
Default

Sure, you can bypass it but then you'd have hot water flowing continuously through the heater core.

I've had two heater control valves fail on our 940, each of them had the plastic portion rot out and fail.

I recently replaced one with a Motorcraft YG136 Heater Valve .

Mr. V is offline   Reply With Quote
Old 05-17-2019, 09:38 AM   #3
eeaves42
Board Member
 
eeaves42's Avatar
 
Join Date: Mar 2010
Location: Ocklawaha,FL
Default

https://www.rockauto.com/en/moreinfo...289088&jsn=382
I buy these for my customers and my own cars never had a problem.
__________________
"never give up never surrender"
1996 Volvo 960 Wagon
2002 Saab 95 Linear Wagon
2008 Hyundai SantaFe

Feedback
http://forums.turbobricks.com/showthread.php?t=205098&highlight=eeaves42
eeaves42 is offline   Reply With Quote
Old 05-17-2019, 09:43 AM   #4
jambo
Board Member
 
Join Date: May 2005
Default

Thanks very much Mr. V! This wasn't clear to me, about continuous hot water in the heater core. Guess I was looking for a third opinion after
seeing the second and third comments on


https://forums.turbobricks.com/showt...ht=heater+hose

"[N]o harm will come from not having that valve."

"I haven't had a valve in my 940 for 3 years."
jambo is offline   Reply With Quote
Old 05-17-2019, 09:50 AM   #5
jambo
Board Member
 
Join Date: May 2005
Default

Quote:
Originally Posted by eeaves42 View Post
https://www.rockauto.com/en/moreinfo...289088&jsn=382
I buy these for my customers and my own cars never had a problem.
Nice.
jambo is offline   Reply With Quote
Old 05-17-2019, 09:59 AM   #6
NotSoFresh
Sick ****** T-Brick Prick
 
NotSoFresh's Avatar
 
Join Date: Aug 2008
Location: gangcouver
Default

The super cheap route is to replace it with a manual valve from the hardware store, open it in winter and close it in summer.
NotSoFresh is offline   Reply With Quote
Old 05-17-2019, 11:00 AM   #7
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

Some good info in here as well...
http://forums.turbobricks.com/showthread.php?t=246617
__________________
RIP
Doug Williams "Mr. Doug" 4/15/2009
Pete Fluitman "fivehundred" 7/14/2013
Mick Starkey "TrickMick" 1/10/14
Mark Baldwin "blue850t5" 7/19/18
Nick Fengler "fengler" 8/6/18
Thomas Fritz "stealthfti" 10/11/18


74 144 B20
http://forums.turbobricks.com/showthread.php?t=224983

90 745Ti
http://forums.turbobricks.com/showthread.php?t=334698

If you need Superpro bushings PM me for price and availability!
gsellstr is offline   Reply With Quote
Old 05-17-2019, 11:12 AM   #8
PCH
Board Member
 
Join Date: Oct 2008
Location: SoCal
Default

I bypassed mine and do not see any difference in temp control function. I think the valve is only completely closed on Max AC setting and that drops just couple of degrees F.
PCH is offline   Reply With Quote
Old 05-17-2019, 03:13 PM   #9
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

It should be closed on AC and with the temp control at full cold. Makes a big difference on mine if it is stuck open during the summer, around 10-15* at the vents when cruising.
gsellstr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.